summaryrefslogtreecommitdiffabout
path: root/Makefile.am
authorMichael Krelin <hacker@klever.net>2011-08-26 21:22:00 (UTC)
committer Michael Krelin <hacker@klever.net>2011-08-26 21:22:00 (UTC)
commit1d00b262ddf0d6c3207a4b796d48899ed79bffcd (patch) (unidiff)
tree03d745873ba13ffb0e2fe1831ecb41f7c0b05758 /Makefile.am
downloadcliche-1d00b262ddf0d6c3207a4b796d48899ed79bffcd.zip
cliche-1d00b262ddf0d6c3207a4b796d48899ed79bffcd.tar.gz
cliche-1d00b262ddf0d6c3207a4b796d48899ed79bffcd.tar.bz2
initial commit into the public repository0.0
Signed-off-by: Michael Krelin <hacker@klever.net>
Diffstat (limited to 'Makefile.am') (more/less context) (ignore whitespace changes)
-rw-r--r--Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..77e96ad
--- a/dev/null
+++ b/Makefile.am
@@ -0,0 +1,15 @@
1SUBDIRS=src test
2
3all-local: NEWS
4
5NEWS: NEWS.xsl NEWS.xml
6 $(XSLTPROC) -o $@ $^
7EXTRA_DIST = NEWS.xml NEWS.xsl
8
9ISSUEFILES = $$(find ${top_srcdir} -type f '(' \
10 -name '*.rl' -or -name '*.h' \
11 ')' ) \
12 ${top_srcdir}/configure.ac
13issues: todo fixme xxx
14todo fixme xxx:
15 @grep --color=auto -in '$@:' ${ISSUEFILES} || true