summaryrefslogtreecommitdiffabout
path: root/Makefile.am
Unidiff
Diffstat (limited to 'Makefile.am') (more/less context) (ignore whitespace changes)
-rw-r--r--Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..77e96ad
--- a/dev/null
+++ b/Makefile.am
@@ -0,0 +1,15 @@
1SUBDIRS=src test
2
3all-local: NEWS
4
5NEWS: NEWS.xsl NEWS.xml
6 $(XSLTPROC) -o $@ $^
7EXTRA_DIST = NEWS.xml NEWS.xsl
8
9ISSUEFILES = $$(find ${top_srcdir} -type f '(' \
10 -name '*.rl' -or -name '*.h' \
11 ')' ) \
12 ${top_srcdir}/configure.ac
13issues: todo fixme xxx
14todo fixme xxx:
15 @grep --color=auto -in '$@:' ${ISSUEFILES} || true