summaryrefslogtreecommitdiffabout
path: root/Makefile.am
Unidiff
Diffstat (limited to 'Makefile.am') (more/less context) (ignore whitespace changes)
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 06aeaae..a3236ce 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -13,3 +13,3 @@ xpi: ${XPI}
13${XPI}: install 13${XPI}: install
14 test -z "${NO_UPDATE}" || sed -i -e '/em:updateURL/d' ${xpidir}/install.rdf 14 test -z "${NO_UPDATE}" || sed -i -e '/em:update\(URL\|Key\)/d' ${xpidir}/install.rdf
15 cd ${xpichromedir} \ 15 cd ${xpichromedir} \
@@ -19,2 +19,5 @@ ${XPI}: install
19 19
20update.rdf: update-template.rdf ${XPI}
21 sed -e "s/<!--SHA1-->/$$(sha1sum ${XPI}|cut -d\ -f1)/" <$< >$@
22
20install-data-local: ${xpidir}/chrome.manifest 23install-data-local: ${xpidir}/chrome.manifest