summaryrefslogtreecommitdiffabout
path: root/src/Makefile.am
authorMichael Krelin <hacker@klever.net>2009-04-06 20:27:39 (UTC)
committer Michael Krelin <hacker@klever.net>2009-04-06 20:27:39 (UTC)
commit51d8a8a4ac6ef6096c393fd602df34c6bf8f6366 (patch) (side-by-side diff)
tree8126f60fac6562b14c965e41d19983d81312638a /src/Makefile.am
parentde964540e5a58b3a9195c642ef7a0745ee3b2344 (diff)
downloadiii-51d8a8a4ac6ef6096c393fd602df34c6bf8f6366.zip
iii-51d8a8a4ac6ef6096c393fd602df34c6bf8f6366.tar.gz
iii-51d8a8a4ac6ef6096c393fd602df34c6bf8f6366.tar.bz2
better nonce generation and session credentials verification
based on the patch from Chris Davies Signed-off-by: Michael Krelin <hacker@klever.net>
Diffstat (limited to 'src/Makefile.am') (more/less context) (ignore whitespace changes)
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 09f698e..b5b7d5c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -9,3 +9,3 @@ AM_CPPFLAGS = ${CPPFLAGS_DEBUG} \
DEFAULT_INCLUDES = -I${top_builddir} -I${builddir} -I${srcdir}
-INCLUDES = ${MODULES_CFLAGS}
+INCLUDES = ${MODULES_CFLAGS} ${UUID_CFLAGS}
@@ -17,3 +17,3 @@ nodist_iiid_SOURCES = \
COPYING.cc
-iiid_LDADD = ${MODULES_LIBS}
+iiid_LDADD = ${MODULES_LIBS} ${UUID_LIBS}