summaryrefslogtreecommitdiffabout
path: root/debian/rules
Unidiff
Diffstat (limited to 'debian/rules') (more/less context) (ignore whitespace changes)
-rwxr-xr-xdebian/rules11
1 files changed, 11 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..86549d3
--- a/dev/null
+++ b/debian/rules
@@ -0,0 +1,11 @@
1#!/usr/bin/make -f
2%:
3 dh $@
4
5build: build-stamp
6build-stamp:
7 sh autogen.sh --version
8 dh build --before configure
9 dh_auto_configure -- --enable-debug
10 dh build --after configure
11 touch $@