summaryrefslogtreecommitdiffabout
path: root/src/Makefile.am
Side-by-side diff
Diffstat (limited to 'src/Makefile.am') (more/less context) (show whitespace changes)
-rw-r--r--src/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b5b7d5c..b31bed5 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,2 +1,3 @@
+bin_PROGRAMS=iii-extract-riff-chunk
sbin_PROGRAMS=iiid
noinst_HEADERS = \
@@ -18,4 +19,7 @@ nodist_iiid_SOURCES = \
iiid_LDADD = ${MODULES_LIBS} ${UUID_LIBS}
+iii_extract_riff_chunk_SOURCES = iii-extract-riff-chunk.cc
+nodist_iii_extract_riff_chunk_SOURCES = COPYING.cc
+
COPYING.cc: ${top_srcdir}/COPYING
echo "const char * COPYING = " >$@ || (rm $@;exit 1)