summaryrefslogtreecommitdiffabout
path: root/include/Makefile.am
Side-by-side diff
Diffstat (limited to 'include/Makefile.am') (more/less context) (ignore whitespace changes)
-rw-r--r--include/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/include/Makefile.am b/include/Makefile.am
new file mode 100644
index 0000000..3e043d3
--- a/dev/null
+++ b/include/Makefile.am
@@ -0,0 +1,12 @@
+EXTRA_DIST = konforka/pqxx_pile.h
+EXTRA_HEADERS=
+if HAVE_PQXX
+EXTRA_HEADERS += konforka/pqxx_pile.h
+endif
+
+nobase_include_HEADERS = \
+ konforka/exception.h \
+ konforka/basic_wrapper.h konforka/responsible_wrapper.h \
+ konforka/resource_pile.h \
+ konforka/pointer_map.h \
+ ${EXTRA_HEADERS}