summaryrefslogtreecommitdiffabout
path: root/Makefile.am
authorMichael Krelin <hacker@klever.net>2007-09-11 22:01:00 (UTC)
committer Michael Krelin <hacker@klever.net>2007-09-11 22:01:00 (UTC)
commit2c6565f363527142928062afe3d3101fdbb3c550 (patch) (unidiff)
tree7f5b26dad9a2870897ab4e63285fee4516881224 /Makefile.am
parent5c41d9c975fc80495eebb0ac2cf062bf20c62d86 (diff)
downloadlibopkele-2c6565f363527142928062afe3d3101fdbb3c550.zip
libopkele-2c6565f363527142928062afe3d3101fdbb3c550.tar.gz
libopkele-2c6565f363527142928062afe3d3101fdbb3c550.tar.bz2
a quick set of tests for retrieve_links machinery
Signed-off-by: Michael Krelin <hacker@klever.net>
Diffstat (limited to 'Makefile.am') (more/less context) (ignore whitespace changes)
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index c577ef8..741d585 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,23 +1,23 @@
1 1
2SUBDIRS=include lib 2SUBDIRS=include lib test
3EXTRA_DIST= NEWS NEWS.xml NEWS.xsl 3EXTRA_DIST= NEWS NEWS.xml NEWS.xsl
4 4
5DISTCHECK_CONFIGURE_FLAGS=--with-pkgconfigdir=$${dc_install_base}/lib/pkgconfig 5DISTCHECK_CONFIGURE_FLAGS=--with-pkgconfigdir=$${dc_install_base}/lib/pkgconfig
6if HAVE_PKGCONFIG 6if HAVE_PKGCONFIG
7pkgconfigdir=@PKGCONFIG_DIR@ 7pkgconfigdir=@PKGCONFIG_DIR@
8pkgconfig_DATA=libopkele.pc 8pkgconfig_DATA=libopkele.pc
9endif 9endif
10 10
11all-local: NEWS 11all-local: NEWS
12if HAVE_DOXYGEN 12if HAVE_DOXYGEN
13clean-local: 13clean-local:
14 rm -rf doxydox 14 rm -rf doxydox
15endif 15endif
16 16
17NEWS: NEWS.xsl NEWS.xml 17NEWS: NEWS.xsl NEWS.xml
18 ${XSLTPROC} -o $@ NEWS.xsl NEWS.xml 18 ${XSLTPROC} -o $@ NEWS.xsl NEWS.xml
19 19
20if HAVE_DOXYGEN 20if HAVE_DOXYGEN
21dox: Doxyfile 21dox: Doxyfile
22 ${DOXYGEN} 22 ${DOXYGEN}
23endif 23endif