summaryrefslogtreecommitdiffabout
path: root/Makefile.am
authorMichael Krelin <hacker@klever.net>2005-07-19 13:08:32 (UTC)
committer Michael Krelin <hacker@klever.net>2005-07-19 13:08:32 (UTC)
commit4c82851dd5d5644a89d4f269079bf901f763ee33 (patch) (unidiff)
treeb64c8b3c9a1be88e2a9c3f762272e0b4509ba7d9 /Makefile.am
parent907343b0c973eb295bec8795902a6d49744e9174 (diff)
downloadlibopkele-4c82851dd5d5644a89d4f269079bf901f763ee33.zip
libopkele-4c82851dd5d5644a89d4f269079bf901f763ee33.tar.gz
libopkele-4c82851dd5d5644a89d4f269079bf901f763ee33.tar.bz2
initial commit of libopkele - OpenID support library
Diffstat (limited to 'Makefile.am') (more/less context) (ignore whitespace changes)
-rw-r--r--Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..c577ef8
--- a/dev/null
+++ b/Makefile.am
@@ -0,0 +1,23 @@
1
2SUBDIRS=include lib
3EXTRA_DIST= NEWS NEWS.xml NEWS.xsl
4
5DISTCHECK_CONFIGURE_FLAGS=--with-pkgconfigdir=$${dc_install_base}/lib/pkgconfig
6if HAVE_PKGCONFIG
7pkgconfigdir=@PKGCONFIG_DIR@
8pkgconfig_DATA=libopkele.pc
9endif
10
11all-local: NEWS
12if HAVE_DOXYGEN
13clean-local:
14 rm -rf doxydox
15endif
16
17NEWS: NEWS.xsl NEWS.xml
18 ${XSLTPROC} -o $@ NEWS.xsl NEWS.xml
19
20if HAVE_DOXYGEN
21dox: Doxyfile
22 ${DOXYGEN}
23endif