summaryrefslogtreecommitdiffabout
path: root/configure.ac
Unidiff
Diffstat (limited to 'configure.ac') (more/less context) (show whitespace changes)
-rw-r--r--configure.ac13
1 files changed, 3 insertions, 10 deletions
diff --git a/configure.ac b/configure.ac
index 4729e92..3d67866 100644
--- a/configure.ac
+++ b/configure.ac
@@ -15,8 +15,5 @@ AC_WITH_PKGCONFIG
15 15
16PKG_CHECK_MODULES([OPENSSL],[openssl],[ 16PKG_CHECK_MODULES([OPENSSL],[openssl],,[
17 AC_MSG_RESULT([yes])
18 ],[
19 AC_MSG_ERROR([no openssl library found. get one from http://www.openssl.org/]) 17 AC_MSG_ERROR([no openssl library found. get one from http://www.openssl.org/])
20 ] 18])
21)
22 19
@@ -31,3 +28,2 @@ if test "${WANT_KONFORKA}" = "yes" ; then
31 PKG_CHECK_MODULES([KONFORKA],[konforka],[ 28 PKG_CHECK_MODULES([KONFORKA],[konforka],[
32 AC_MSG_RESULT([yes])
33 AC_SUBST([KONFORKA_CFLAGS]) 29 AC_SUBST([KONFORKA_CFLAGS])
@@ -37,6 +33,3 @@ if test "${WANT_KONFORKA}" = "yes" ; then
37 AC_SUBST([KONFORKA_KONFORKA],[konforka]) 33 AC_SUBST([KONFORKA_KONFORKA],[konforka])
38 ],[ 34 ])
39 AC_MSG_RESULT([no])
40 ]
41 )
42fi 35fi