summaryrefslogtreecommitdiffabout
path: root/configure.ac
Side-by-side diff
Diffstat (limited to 'configure.ac') (more/less context) (show whitespace changes)
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index a31f5b1..af7a301 100644
--- a/configure.ac
+++ b/configure.ac
@@ -26,24 +26,26 @@ AC_ARG_ENABLE([konforka],
[
test "${enableval}" = "no" && WANT_KONFORKA="no"
]
)
if test "${WANT_KONFORKA}" = "yes" ; then
PKG_CHECK_MODULES([KONFORKA],[konforka],[
AC_MSG_RESULT([yes])
AC_SUBST([KONFORKA_CFLAGS])
AC_SUBST([KONFORKA_LIBS])
AC_DEFINE([HAVE_KONFORKA],,[defined in presence of konforka library])
AC_DEFINE([OPKELE_HAVE_KONFORKA],,[defined in presence of konforka library])
AC_SUBST([KONFORKA_KONFORKA],[konforka])
+ ],[
+ AC_MSG_RESULT([no])
]
)
fi
AC_LANG_PUSH([C++])
AC_CHECK_LIB([mimetic],[main],[
MIMETIC_LIBS=-lmimetic
AC_SUBST([MIMETIC_CFLAGS])
AC_SUBST([MIMETIC_LIBS])
],[
AC_MSG_ERROR([no mimetic library found. get one from http://codesink.org/mimetic_mime_library.html])
]