summaryrefslogtreecommitdiffabout
path: root/configure.ac
Side-by-side diff
Diffstat (limited to 'configure.ac') (more/less context) (show whitespace changes)
-rw-r--r--configure.ac13
1 files changed, 3 insertions, 10 deletions
diff --git a/configure.ac b/configure.ac
index 4729e92..3d67866 100644
--- a/configure.ac
+++ b/configure.ac
@@ -14,10 +14,7 @@ AC_PATH_PROG([XSLTPROC],[xsltproc],[true])
AC_WITH_PKGCONFIG
-PKG_CHECK_MODULES([OPENSSL],[openssl],[
- AC_MSG_RESULT([yes])
- ],[
+PKG_CHECK_MODULES([OPENSSL],[openssl],,[
AC_MSG_ERROR([no openssl library found. get one from http://www.openssl.org/])
- ]
-)
+])
WANT_KONFORKA="yes"
@@ -30,5 +27,4 @@ AC_ARG_ENABLE([konforka],
if test "${WANT_KONFORKA}" = "yes" ; then
PKG_CHECK_MODULES([KONFORKA],[konforka],[
- AC_MSG_RESULT([yes])
AC_SUBST([KONFORKA_CFLAGS])
AC_SUBST([KONFORKA_LIBS])
@@ -36,8 +32,5 @@ if test "${WANT_KONFORKA}" = "yes" ; then
AC_DEFINE([OPKELE_HAVE_KONFORKA],,[defined in presence of konforka library])
AC_SUBST([KONFORKA_KONFORKA],[konforka])
- ],[
- AC_MSG_RESULT([no])
- ]
- )
+ ])
fi