summaryrefslogtreecommitdiffabout
path: root/configure.ac
Side-by-side diff
Diffstat (limited to 'configure.ac') (more/less context) (ignore whitespace changes)
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index eb3f4d6..2094273 100644
--- a/configure.ac
+++ b/configure.ac
@@ -82,11 +82,14 @@ AC_ARG_ENABLE([postels-law],
)
$postels_law && AC_DEFINE([POSTELS_LAW],,[defined if we want to adhere to Postel's Law])
+AC_DEFINE_UNQUOTED([OPKELE_SRC_DIR],["$PWD"],[source directory])
+
AC_CONFIG_FILES([
Makefile
libopkele.pc
Doxyfile
include/Makefile
lib/Makefile
+ test/Makefile
])
AC_OUTPUT