summaryrefslogtreecommitdiffabout
path: root/test/Makefile.am
Side-by-side diff
Diffstat (limited to 'test/Makefile.am') (more/less context) (ignore whitespace changes)
-rw-r--r--test/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 4b78087..5aa87b3 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1,2 +1,2 @@
-noinst_PROGRAMS = test
+noinst_PROGRAMS = test openid_resolve
@@ -12 +12,4 @@ EXTRA_DIST=$(addsuffix .html,$(addprefix html/, \
))
+
+openid_resolve_SOURCES = openid_resolve.cc
+openid_resolve_LDADD = ${top_builddir}/lib/libopkele.la