summaryrefslogtreecommitdiffabout
path: root/Makefile.am
Unidiff
Diffstat (limited to 'Makefile.am') (more/less context) (ignore whitespace changes)
-rw-r--r--Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..c3bc31f
--- a/dev/null
+++ b/Makefile.am
@@ -0,0 +1,15 @@
1SUBDIRS=include lib src test
2EXTRA_DIST = NEWS NEWS.xml NEWS.xsl
3
4all-local: NEWS
5
6NEWS: NEWS.xsl NEWS.xml
7 ${XSLTPROC} -o $@ NEWS.xsl NEWS.xml
8
9ISSUEFILES = $$(find ${top_srcdir} -type f '(' \
10 -name '*.cc' -or -name '*.h' -or -name '*.sql' \
11 ')' ) \
12 ${top_srcdir}/configure.ac
13issues: todo fixme xxx
14todo fixme xxx:
15 @grep --color=auto -in '$@:' ${ISSUEFILES} || true