summaryrefslogtreecommitdiffabout
path: root/configure.ac
authorMichael Krelin <hacker@klever.net>2005-04-03 13:34:36 (UTC)
committer Michael Krelin <hacker@klever.net>2005-04-03 13:34:36 (UTC)
commit483022c5ae5b92c1d501ad4b2683666ca6e563e4 (patch) (side-by-side diff)
tree3eb21bf41e390f5cac9985c4ee13372c2434d732 /configure.ac
parentd3e8a3f68b62668af9bc992e94dfb3c822d270dc (diff)
downloadsitecing-483022c5ae5b92c1d501ad4b2683666ca6e563e4.zip
sitecing-483022c5ae5b92c1d501ad4b2683666ca6e563e4.tar.gz
sitecing-483022c5ae5b92c1d501ad4b2683666ca6e563e4.tar.bz2
prepared for release.
Diffstat (limited to 'configure.ac') (more/less context) (ignore whitespace changes)
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 744fe50..ef66b30 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,25 +1,25 @@
-AC_INIT([sitecing-showcase], [0.0-svn], [sitecing-bugs@klever.net])
+AC_INIT([sitecing-showcase], [0.0.1], [sitecing-bugs@klever.net])
AC_CONFIG_SRCDIR([htdocs/index.chtml])
AC_CONFIG_AUX_DIR([aux])
AC_CONFIG_HEADER([include/acconfig.h])
AM_INIT_AUTOMAKE([dist-bzip2])
AC_PATH_PROG([XSLTPROC],[xsltproc],[true])
PKG_CHECK_MODULES([SITECING],[sitecing],,[
AC_MSG_ERROR([site-C-ing not found. get it at http://kin.klever.net/sitecing/])
])
sitecing_prefix="$(${PKG_CONFIG} --variable=prefix sitecing)"
sitecing_bindir="$(${PKG_CONFIG} --variable=bindir sitecing)"
AC_MSG_CHECKING([for sitecing-fastcgi binary])
sitecing_fastcgi="${sitecing_bindir}/sitecing-fastcgi"
if test -x "${sitecing_fastcgi}" ; then
AC_MSG_RESULT([found ${sitecing_fastcgi}])
else
AC_MSG_RESULT([not found])
AC_MSG_ERROR([broken site-C-ing install detected])
fi
AC_MSG_CHECKING([for sitecing-build binary])
sitecing_build="${sitecing_bindir}/sitecing-build"
if test -x "${sitecing_build}" ; then
AC_MSG_RESULT([found ${sitecing_build}])