summaryrefslogtreecommitdiff
path: root/app-pda/makeztxt/makeztxt-1.60.ebuild
authorMichael Krelin <hacker@klever.net>2007-02-22 21:53:46 (UTC)
committer Michael Krelin <hacker@klever.net>2007-02-22 21:53:46 (UTC)
commitf66381bcf7d67193d2874039b072f99abfde320e (patch) (unidiff)
tree72a8dd9bda8be86e0bdf882d07098891fa17dad4 /app-pda/makeztxt/makeztxt-1.60.ebuild
parent9069c7e127683869a12d29a8f315825c6f65d9f5 (diff)
downloadmisc-f66381bcf7d67193d2874039b072f99abfde320e.zip
misc-f66381bcf7d67193d2874039b072f99abfde320e.tar.gz
misc-f66381bcf7d67193d2874039b072f99abfde320e.tar.bz2
app-pda/makeztxt
Diffstat (limited to 'app-pda/makeztxt/makeztxt-1.60.ebuild') (more/less context) (ignore whitespace changes)
-rw-r--r--app-pda/makeztxt/makeztxt-1.60.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-pda/makeztxt/makeztxt-1.60.ebuild b/app-pda/makeztxt/makeztxt-1.60.ebuild
new file mode 100644
index 0000000..3999491
--- a/dev/null
+++ b/app-pda/makeztxt/makeztxt-1.60.ebuild
@@ -0,0 +1,23 @@
1# Copyright 1999-2007 Gentoo Foundation
2# Distributed under the terms of the GNU General Public License v2
3# $Header: $
4
5inherit eutils
6DESCRIPTION="text document for weasel reader converter"
7HOMEPAGE="http://gutenpalm.sourceforge.net/"
8SRC_URI="mirror://sourceforge/gutenpalm/${P}-src.tar.gz"
9
10LICENSE="GPL-2"
11SLOT="0"
12KEYWORDS="x86"
13IUSE=""
14DEPEND="sys-libs/zlib"
15
16src_compile() {
17 emake || die "emake failed"
18}
19
20src_install() {
21 dobin ${PN}
22 dodoc COPYING ChangeLog README .makeztxtrc
23}