Age | Commit message (Collapse) | Author | Files | Lines |
---|---|---|---|---|
2002-11-22 | i18n-de | cniehaus | 2 | -2/+4 |
2002-11-22 | Rest of the fix for BR #465 | cniehaus | 1 | -1/+1 |
2002-11-22 | German updates, partly fixes BR #465 | cniehaus | 2 | -2/+4 |
2002-11-22 | This is the way tr() should be used. Now even RTL-languages and such | cniehaus | 1 | -1/+1 |
are supported @@ -53,7 +53,7 @@ void DateBookWeekLstHeader::setDate(cons int year,week; calcWeek(d,week,year,onMonday); - labelWeek->setText("W: " + QString::number(week)); + labelWeek->setText(tr( "W: %1" ).arg( ( QString::number(week)) ) ); QDate start=date; QDate stop=start.addDays(6); | ||||
2002-11-22 | - properly namespace the input methods. fixes symbols clashes at run-time | simon | 20 | -25/+94 |
with names like 'Keyboard' or 'KeyboardConfig' . the qcom interface objects are in an anonymous namespace now and the actual keyboard implementations are in Dvorak, JumpX, etc. namespaces. What's left is to solve the symbol clashes of the multiply compiled pickboard classes. I'll leave that one (as part of the patch posted yesterday) for another day for review. This part (namespacing) sounds like a safe bet to me though, so comitting now. (got no comments anyway) | ||||
2002-11-22 | Make sure update frequency is initialized 1st time in (thanks to Simon) | drw | 1 | -2/+2 |
2002-11-22 | tr | llornkcor | 1 | -3/+3 |
2002-11-22 | Hopefully corrects bug #467 | drw | 1 | -3/+10 |
2002-11-22 | some additions | fbarros | 42 | -537/+615 |
2002-11-21 | support for the new H3900 iPAQ in the iPAQ keyfilter. Since HP thinks it is | sandman | 1 | -37/+35 |
funny to change the screen rotation on every model, I have also restructured the keyfilter to make it more readable. | ||||
2002-11-21 | Added some dummy icons (press "Start Scanning") to get a basic | mickeyl | 5 | -11/+71 |
idea of the main Net-Sniff window. | ||||
2002-11-21 | Adde a QWS_DISPLAY= line for iPAQ 39xx | sandman | 1 | -0/+1 |
2002-11-21 | Removed | andyq | 2 | -183/+0 |
2002-11-21 | Re-applied patch for gcc3.2 | andyq | 10 | -41/+37 |
2002-11-21 | - progress bars are now also themed (same hack/workaround, that is used in | sandman | 2 | -18/+124 |
liquid) - some speed optimizations | ||||
2002-11-21 | - pixmaps in in menubars are now drawn (this is uncommon, but resulted in | sandman | 3 | -51/+112 |
blank icons in nethack for example) - small size optimization - updated the QPL diff | ||||
2002-11-21 | icons for wellenreiter | max | 3 | -0/+0 |
2002-11-21 | Package sections default to N/A unless they are set (description, etc), ↵ | andyq | 3 | -3/+17 |
changed LinkToRoot to Link To Root, and couple of other small fixes | ||||
2002-11-21 | categoryfilter. added | harlekin | 1 | -0/+2 |
2002-11-21 | Changed debug message slightly | andyq | 1 | -1/+2 |
2002-11-21 | Fixed bug where installed and local ipkg servers weren't shown (hopefully) | andyq | 2 | -1/+3 |
2002-11-21 | usual | harlekin | 2 | -0/+3 |
2002-11-21 | - new tab for the log window | mickeyl | 5 | -15/+92 |
- main.cpp fix - started work on scanlistitem | ||||
2002-11-21 | - ln -s ../../libopie/$generatedHeader $generatedHeader; done ) | simon | 1 | -1/+1 |
+ ln -sf ../../libopie/$generatedHeader $generatedHeader; done ) | ||||
2002-11-21 | usual | harlekin | 1 | -0/+2 |
2002-11-21 | usual | harlekin | 7 | -0/+8 |
2002-11-21 | better way to launch edit personal data | harlekin | 2 | -15/+2 |
2002-11-21 | some pics and 'mv main.cpp gui' | mickeyl | 7 | -1/+1 |
2002-11-21 | using now QInterfacePtr as Simon suggested, and another leak fix in datebook ↵ | harlekin | 2 | -6/+7 |
plugin | ||||
2002-11-21 | danish i18n | cniehaus | 10 | -15/+25 |
2002-11-21 | - delete the guiPart object in the destructor | simon | 5 | -0/+5 |
2002-11-21 | - backporting two changes from qt3: | simon | 1 | -1/+89 |
- added QInterfacePtr template class to take over the tedious work of manual refcounting on interface objects - the QREFCOUNT macro no longer relies on the developer to declare (and initialize!) a refcnt variable but defines a qtrefcount class variable itself, that takes care of proper initialization (fixes various missing refcounter initializations found) Harlekin suggested to commit :) | ||||
2002-11-21 | - do proper reference counting on the ObexInterface object. reviewed by | simon | 2 | -1/+5 |
sandman | ||||
2002-11-21 | The first set of danish files! | cniehaus | 15 | -26/+1476 |
2002-11-21 | updates from José Luis Fernández Barros | harlekin | 2 | -19177/+16971 |
2002-11-21 | applied one of Simons patches. | cniehaus | 2 | -2/+2 |
2002-11-21 | danish updates | cniehaus | 14 | -1/+23 |
2002-11-21 | nothing interesting | eilers | 1 | -1/+1 |
2002-11-21 | Sane defaults, initial qmake include for when we fix our ipk generation | kergoth | 1 | -0/+32 |
2002-11-21 | The light sensor can now be calibrated "reverse" - less backlight in the | sandman | 1 | -7/+7 |
dark and more backlight in the light | ||||
2002-11-21 | changed title, added maximixed mode. save to /notes | llornkcor | 2 | -16/+57 |
2002-11-20 | Reverting back to use system ( "apm --suspend" );, even though I don't | sandman | 1 | -24/+14 |
like it. It is needed since a real apm implementation only allows suspends by uid == 0, which doesn't work with a multi-user Opie. So making apm SUID root and calling it on suspend is the only option here. | ||||
2002-11-20 | Dont build opiealarm when building for x86 | kergoth | 1 | -0/+1 |
2002-11-20 | Dont build zaurus batteryapplet unless target machine is zaurus | kergoth | 1 | -4/+1 |
2002-11-20 | Create sys v init script symlinks in postinst and remove in prerm rather ↵ | kergoth | 4 | -6/+11 |
than including the links in the ipk | ||||
2002-11-20 | Set DESTDIR to /bin rather than ../../bin/ | kergoth | 1 | -1/+1 |
2002-11-20 | Add opiealarm suspend/resume script for use with apmd | kergoth | 1 | -0/+11 |
2002-11-20 | Add opiealarm to new buildsystem | kergoth | 2 | -0/+4 |
2002-11-20 | ipaq->root, ipaq/opiealarm->core/opiealarm | kergoth | 7 | -9/+9 |
2002-11-20 | Updated to 1.3 | andyq | 1 | -1/+1 |