summaryrefslogtreecommitdiffabout
path: root/lib/Makefile.am
authorMichael Krelin <hacker@klever.net>2008-03-03 17:16:32 (UTC)
committer Michael Krelin <hacker@klever.net>2008-03-03 17:16:32 (UTC)
commitecb6a585d1fc3705836dc896fe348b970101e8d3 (patch) (side-by-side diff)
tree2ae11b4109988ab63093c041f8d5925794d51323 /lib/Makefile.am
parent374985b5317d559b561d7f557034661e314f5605 (diff)
downloadlibopkele-ecb6a585d1fc3705836dc896fe348b970101e8d3.zip
libopkele-ecb6a585d1fc3705836dc896fe348b970101e8d3.tar.gz
libopkele-ecb6a585d1fc3705836dc896fe348b970101e8d3.tar.bz2
renamed basic_message to basic_fields
since oauth fieldsets aren't really messages Signed-off-by: Michael Krelin <hacker@klever.net>
Diffstat (limited to 'lib/Makefile.am') (more/less context) (ignore whitespace changes)
-rw-r--r--lib/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 9b25b42..20d15b8 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -1,34 +1,34 @@
lib_LTLIBRARIES = libopkele.la
AM_CPPFLAGS = ${CPPFLAGS_DEBUG}
DEFAULT_INCLUDES = -I${top_builddir}
INCLUDES = \
-I${top_builddir}/include/ -I${top_srcdir}/include/ \
${KONFORKA_CFLAGS} \
${OPENSSL_CFLAGS} \
${LIBCURL_CPPFLAGS} \
${PCRE_CFLAGS} ${EXPAT_CFLAGS} ${TIDY_CFLAGS}
libopkele_la_LIBADD = \
${LIBCURL} \
${PCRE_LIBS} ${EXPAT_LIBS} \
${OPENSSL_LIBS} \
${KONFORKA_LIBS} ${TIDY_LIBS}
libopkele_la_SOURCES = \
params.cc \
util.cc \
server.cc \
secret.cc \
data.cc \
consumer.cc \
exception.cc \
extension.cc \
sreg.cc \
extension_chain.cc \
curl.cc expat.cc \
discovery.cc \
basic_rp.cc prequeue_rp.cc \
- message.cc \
+ fields.cc message.cc \
basic_op.cc verify_op.cc
libopkele_la_LDFLAGS = \
-version-info 2:0:0