summaryrefslogtreecommitdiffabout
path: root/Makefile.am
Unidiff
Diffstat (limited to 'Makefile.am') (more/less context) (show whitespace changes)
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index c577ef8..741d585 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,23 +1,23 @@
1 1
2SUBDIRS=include lib 2SUBDIRS=include lib test
3EXTRA_DIST= NEWS NEWS.xml NEWS.xsl 3EXTRA_DIST= NEWS NEWS.xml NEWS.xsl
4 4
5DISTCHECK_CONFIGURE_FLAGS=--with-pkgconfigdir=$${dc_install_base}/lib/pkgconfig 5DISTCHECK_CONFIGURE_FLAGS=--with-pkgconfigdir=$${dc_install_base}/lib/pkgconfig
6if HAVE_PKGCONFIG 6if HAVE_PKGCONFIG
7pkgconfigdir=@PKGCONFIG_DIR@ 7pkgconfigdir=@PKGCONFIG_DIR@
8pkgconfig_DATA=libopkele.pc 8pkgconfig_DATA=libopkele.pc
9endif 9endif
10 10
11all-local: NEWS 11all-local: NEWS
12if HAVE_DOXYGEN 12if HAVE_DOXYGEN
13clean-local: 13clean-local:
14 rm -rf doxydox 14 rm -rf doxydox
15endif 15endif
16 16
17NEWS: NEWS.xsl NEWS.xml 17NEWS: NEWS.xsl NEWS.xml
18 ${XSLTPROC} -o $@ NEWS.xsl NEWS.xml 18 ${XSLTPROC} -o $@ NEWS.xsl NEWS.xml
19 19
20if HAVE_DOXYGEN 20if HAVE_DOXYGEN
21dox: Doxyfile 21dox: Doxyfile
22 ${DOXYGEN} 22 ${DOXYGEN}
23endif 23endif