summaryrefslogtreecommitdiffabout
path: root/Makefile.am
Unidiff
Diffstat (limited to 'Makefile.am') (more/less context) (show whitespace changes)
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 3227bdb..7726dad 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,28 +1,29 @@
1
2SUBDIRS=include lib test 1SUBDIRS=include lib test
3EXTRA_DIST= NEWS NEWS.xml NEWS.xsl 2EXTRA_DIST= NEWS NEWS.xml NEWS.xsl
4 3
4ACLOCAL_AMFLAGS=-I aclocal.d
5
5pkgconfigdir=${libdir}/pkgconfig 6pkgconfigdir=${libdir}/pkgconfig
6pkgconfig_DATA=libopkele.pc 7pkgconfig_DATA=libopkele.pc
7 8
8all-local: NEWS 9all-local: NEWS
9if HAVE_DOXYGEN 10if HAVE_DOXYGEN
10clean-local: 11clean-local:
11 rm -rf doxydox 12 rm -rf doxydox
12endif 13endif
13 14
14NEWS: NEWS.xsl NEWS.xml 15NEWS: NEWS.xsl NEWS.xml
15 ${XSLTPROC} -o $@ NEWS.xsl NEWS.xml 16 ${XSLTPROC} -o $@ NEWS.xsl NEWS.xml
16 17
17if HAVE_DOXYGEN 18if HAVE_DOXYGEN
18dox: Doxyfile 19dox: Doxyfile
19 ${DOXYGEN} 20 ${DOXYGEN}
20endif 21endif
21 22
22ISSUEFILES = $$(find ${top_srcdir} -type f '(' \ 23ISSUEFILES = $$(find ${top_srcdir} -type f '(' \
23 -name '*.cc' -or -name '*.h' \ 24 -name '*.cc' -or -name '*.h' \
24 ')' ) \ 25 ')' ) \
25 ${top_srcdir}/configure.ac 26 ${top_srcdir}/configure.ac
26issues: todo fixme xxx 27issues: todo fixme xxx
27todo fixme xxx: 28todo fixme xxx:
28 @grep --color=auto -in '$@:' ${ISSUEFILES} || true 29 @grep --color=auto -in '$@:' ${ISSUEFILES} || true