summaryrefslogtreecommitdiffabout
path: root/Makefile.am
Unidiff
Diffstat (limited to 'Makefile.am') (more/less context) (show whitespace changes)
-rw-r--r--Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 741d585..638d6af 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,23 +1,20 @@
1 1
2SUBDIRS=include lib test 2SUBDIRS=include lib test
3EXTRA_DIST= NEWS NEWS.xml NEWS.xsl 3EXTRA_DIST= NEWS NEWS.xml NEWS.xsl
4 4
5DISTCHECK_CONFIGURE_FLAGS=--with-pkgconfigdir=$${dc_install_base}/lib/pkgconfig 5pkgconfigdir=${libdir}/pkgconfig
6if HAVE_PKGCONFIG
7pkgconfigdir=@PKGCONFIG_DIR@
8pkgconfig_DATA=libopkele.pc 6pkgconfig_DATA=libopkele.pc
9endif
10 7
11all-local: NEWS 8all-local: NEWS
12if HAVE_DOXYGEN 9if HAVE_DOXYGEN
13clean-local: 10clean-local:
14 rm -rf doxydox 11 rm -rf doxydox
15endif 12endif
16 13
17NEWS: NEWS.xsl NEWS.xml 14NEWS: NEWS.xsl NEWS.xml
18 ${XSLTPROC} -o $@ NEWS.xsl NEWS.xml 15 ${XSLTPROC} -o $@ NEWS.xsl NEWS.xml
19 16
20if HAVE_DOXYGEN 17if HAVE_DOXYGEN
21dox: Doxyfile 18dox: Doxyfile
22 ${DOXYGEN} 19 ${DOXYGEN}
23endif 20endif