summaryrefslogtreecommitdiffabout
path: root/configure.ac
Side-by-side diff
Diffstat (limited to 'configure.ac') (more/less context) (ignore whitespace changes)
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 2ce5f71..4729e92 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,25 +1,25 @@
-AC_INIT([libopkele], [0.0], [libopkele-bugs@klever.net])
+AC_INIT([libopkele], [0.1], [libopkele-bugs@klever.net])
AC_CONFIG_SRCDIR([include/opkele/opkele-config.h])
AC_CONFIG_HEADERS([config.h include/opkele/acconfig.h])
AM_INIT_AUTOMAKE([dist-bzip2])
AC_PROG_INSTALL
AC_PROG_CXX
AC_PROG_CC
AC_PROG_LIBTOOL
AC_HEADER_STDC
AC_PATH_PROG([XSLTPROC],[xsltproc],[true])
AC_WITH_PKGCONFIG
PKG_CHECK_MODULES([OPENSSL],[openssl],[
AC_MSG_RESULT([yes])
],[
AC_MSG_ERROR([no openssl library found. get one from http://www.openssl.org/])
]
)
WANT_KONFORKA="yes"
AC_ARG_ENABLE([konforka],
AC_HELP_STRING([--disable-konforka],[do not use konforka library (default: use if found)]),