summaryrefslogtreecommitdiffabout
path: root/configure.ac
Unidiff
Diffstat (limited to 'configure.ac') (more/less context) (show whitespace changes)
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 2ce5f71..4729e92 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,25 +1,25 @@
1AC_INIT([libopkele], [0.0], [libopkele-bugs@klever.net]) 1AC_INIT([libopkele], [0.1], [libopkele-bugs@klever.net])
2AC_CONFIG_SRCDIR([include/opkele/opkele-config.h]) 2AC_CONFIG_SRCDIR([include/opkele/opkele-config.h])
3AC_CONFIG_HEADERS([config.h include/opkele/acconfig.h]) 3AC_CONFIG_HEADERS([config.h include/opkele/acconfig.h])
4AM_INIT_AUTOMAKE([dist-bzip2]) 4AM_INIT_AUTOMAKE([dist-bzip2])
5 5
6AC_PROG_INSTALL 6AC_PROG_INSTALL
7AC_PROG_CXX 7AC_PROG_CXX
8AC_PROG_CC 8AC_PROG_CC
9AC_PROG_LIBTOOL 9AC_PROG_LIBTOOL
10 10
11AC_HEADER_STDC 11AC_HEADER_STDC
12 12
13AC_PATH_PROG([XSLTPROC],[xsltproc],[true]) 13AC_PATH_PROG([XSLTPROC],[xsltproc],[true])
14AC_WITH_PKGCONFIG 14AC_WITH_PKGCONFIG
15 15
16PKG_CHECK_MODULES([OPENSSL],[openssl],[ 16PKG_CHECK_MODULES([OPENSSL],[openssl],[
17 AC_MSG_RESULT([yes]) 17 AC_MSG_RESULT([yes])
18 ],[ 18 ],[
19 AC_MSG_ERROR([no openssl library found. get one from http://www.openssl.org/]) 19 AC_MSG_ERROR([no openssl library found. get one from http://www.openssl.org/])
20 ] 20 ]
21) 21)
22 22
23WANT_KONFORKA="yes" 23WANT_KONFORKA="yes"
24AC_ARG_ENABLE([konforka], 24AC_ARG_ENABLE([konforka],
25 AC_HELP_STRING([--disable-konforka],[do not use konforka library (default: use if found)]), 25 AC_HELP_STRING([--disable-konforka],[do not use konforka library (default: use if found)]),