summaryrefslogtreecommitdiffabout
path: root/configure.ac
Side-by-side diff
Diffstat (limited to 'configure.ac') (more/less context) (show whitespace changes)
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index eb3f4d6..2094273 100644
--- a/configure.ac
+++ b/configure.ac
@@ -79,14 +79,17 @@ postels_law=true
AC_ARG_ENABLE([postels-law],
AC_HELP_STRING([--disable-postels-law],[Be strict, do not adhere to Postel's Law ("be conservative in what you do, be liberal in what you accept from others", RFC 793)]),
[ test "${enableval}" = "no" && postels_law=false ]
)
$postels_law && AC_DEFINE([POSTELS_LAW],,[defined if we want to adhere to Postel's Law])
+AC_DEFINE_UNQUOTED([OPKELE_SRC_DIR],["$PWD"],[source directory])
+
AC_CONFIG_FILES([
Makefile
libopkele.pc
Doxyfile
include/Makefile
lib/Makefile
+ test/Makefile
])
AC_OUTPUT