summaryrefslogtreecommitdiffabout
path: root/configure.ac
Unidiff
Diffstat (limited to 'configure.ac') (more/less context) (ignore whitespace changes)
-rw-r--r--configure.ac1
1 files changed, 1 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 68872d9..50dd8d4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -51,16 +51,17 @@ fi
51 51
52LIBCURL_CHECK_CONFIG(,,,[ 52LIBCURL_CHECK_CONFIG(,,,[
53 AC_MSG_ERROR([no required libcurl library. get one from http://curl.haxx.se/]) 53 AC_MSG_ERROR([no required libcurl library. get one from http://curl.haxx.se/])
54]) 54])
55 55
56if test -n "$PCRE_LIBS" -a -n "$PCRE_CFLAGS" ; then 56if test -n "$PCRE_LIBS" -a -n "$PCRE_CFLAGS" ; then
57 AC_SUBST([PCRE_CFLAGS]) 57 AC_SUBST([PCRE_CFLAGS])
58 AC_SUBST([PCRE_LIBS]) 58 AC_SUBST([PCRE_LIBS])
59 :
59else 60else
60 PKG_CHECK_MODULES([PCRE],[libpcre],,[ 61 PKG_CHECK_MODULES([PCRE],[libpcre],,[
61 AC_MSG_ERROR([no libpcre found, go get it at http://www.pcre.org/]) 62 AC_MSG_ERROR([no libpcre found, go get it at http://www.pcre.org/])
62 ]) 63 ])
63fi 64fi
64 65
65curl_ssl_verify_host="true" 66curl_ssl_verify_host="true"
66AC_ARG_ENABLE([ssl-verify-host], 67AC_ARG_ENABLE([ssl-verify-host],