summaryrefslogtreecommitdiffabout
path: root/configure.ac
Unidiff
Diffstat (limited to 'configure.ac') (more/less context) (show whitespace changes)
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 4f9b6c2..68872d9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -53,9 +53,14 @@ LIBCURL_CHECK_CONFIG(,,,[
53 AC_MSG_ERROR([no required libcurl library. get one from http://curl.haxx.se/]) 53 AC_MSG_ERROR([no required libcurl library. get one from http://curl.haxx.se/])
54]) 54])
55 55
56if test -n "$PCRE_LIBS" -a -n "$PCRE_CFLAGS" ; then
57 AC_SUBST([PCRE_CFLAGS])
58 AC_SUBST([PCRE_LIBS])
59else
56PKG_CHECK_MODULES([PCRE],[libpcre],,[ 60PKG_CHECK_MODULES([PCRE],[libpcre],,[
57 AC_MSG_ERROR([no libpcre found, go get it at http://www.pcre.org/]) 61 AC_MSG_ERROR([no libpcre found, go get it at http://www.pcre.org/])
58]) 62])
63fi
59 64
60curl_ssl_verify_host="true" 65curl_ssl_verify_host="true"
61AC_ARG_ENABLE([ssl-verify-host], 66AC_ARG_ENABLE([ssl-verify-host],