summaryrefslogtreecommitdiffabout
path: root/lib/Makefile.am
Side-by-side diff
Diffstat (limited to 'lib/Makefile.am') (more/less context) (ignore whitespace changes)
-rw-r--r--lib/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 989de28..c58ec3f 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -5,3 +5,3 @@ DEFAULT_INCLUDES = -I${top_builddir}
INCLUDES = \
- -I${top_srcdir}/include/ \
+ -I${top_builddir}/include/ -I${top_srcdir}/include/ \
${KONFORKA_CFLAGS} \
@@ -28,3 +28,6 @@ libopkele_la_SOURCES = \
curl.cc expat.cc \
- discovery.cc
+ discovery.cc \
+ basic_rp.cc \
+ prequeue_rp.cc \
+ openid_message.cc
libopkele_la_LDFLAGS = \