summaryrefslogtreecommitdiffabout
path: root/test/Makefile.am
Unidiff
Diffstat (limited to 'test/Makefile.am') (more/less context) (ignore whitespace changes)
-rw-r--r--test/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 5aa87b3..13c4cd2 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1,15 +1,15 @@
1noinst_PROGRAMS = test openid_resolve 1noinst_PROGRAMS = test idiscover
2 2
3DEFAULT_INCLUDES = -I${top_builddir} 3DEFAULT_INCLUDES = -I${top_builddir}
4INCLUDES = -I${top_srcdir}/include/ ${KONFORKA_CFLAGS} 4INCLUDES = -I${top_srcdir}/include/ ${KONFORKA_CFLAGS}
5 5
6test_SOURCES = test.cc 6test_SOURCES = test.cc
7test_LDADD = ${top_builddir}/lib/libopkele.la 7test_LDADD = ${top_builddir}/lib/libopkele.la
8 8
9EXTRA_DIST=$(addsuffix .html,$(addprefix html/, \ 9EXTRA_DIST=$(addsuffix .html,$(addprefix html/, \
10 empty head-in-body hkn-delegate hkn-server hkn in-body \ 10 empty head-in-body hkn-delegate hkn-server hkn in-body \
11 unclosed-head spaced-links spaced-link-attrs 2rels \ 11 unclosed-head spaced-links spaced-link-attrs 2rels \
12 )) 12 ))
13 13
14openid_resolve_SOURCES = openid_resolve.cc 14idiscover_SOURCES = idiscover.cc
15openid_resolve_LDADD = ${top_builddir}/lib/libopkele.la 15idiscover_LDADD = ${top_builddir}/lib/libopkele.la