summaryrefslogtreecommitdiff
path: root/sys-apps/dudki/dudki-0.2.2.ebuild
Unidiff
Diffstat (limited to 'sys-apps/dudki/dudki-0.2.2.ebuild') (more/less context) (ignore whitespace changes)
-rw-r--r--sys-apps/dudki/dudki-0.2.2.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/sys-apps/dudki/dudki-0.2.2.ebuild b/sys-apps/dudki/dudki-0.2.2.ebuild
index 4d34712..e39a0de 100644
--- a/sys-apps/dudki/dudki-0.2.2.ebuild
+++ b/sys-apps/dudki/dudki-0.2.2.ebuild
@@ -1,25 +1,25 @@
1# Copyright 1999-2007 Gentoo Foundation 1# Copyright 1999-2007 Gentoo Foundation
2# Distributed under the terms of the GNU General Public License v2 2# Distributed under the terms of the GNU General Public License v2
3# $Header: $ 3# $Header: $
4 4
5inherit eutils 5inherit eutils
6 6
7DESCRIPTION="The process maintenance daemon" 7DESCRIPTION="The process maintenance daemon"
8HOMEPAGE="http://kin.klever.net/dudki/" 8HOMEPAGE="http://kin.klever.net/dudki/"
9SRC_URI="http://kin.klever.net/dist/${P}.tar.bz2" 9SRC_URI="http://kin.klever.net/dist/${P}.tar.bz2"
10 10
11LICENSE="MIT" 11LICENSE="MIT"
12SLOT="0" 12SLOT="0"
13KEYWORDS="~amd64 ~x86" 13KEYWORDS="amd64 x86"
14IUSE="" 14IUSE=""
15 15
16RDEPEND=">=dev-libs/dotconf-1.0.13 16RDEPEND=">=dev-libs/dotconf-1.0.13
17 !sys-apps/dudki-svn" 17 !sys-apps/dudki-svn"
18DEPEND="${RDEPEND} 18DEPEND="${RDEPEND}
19 dev-util/pkgconfig" 19 dev-util/pkgconfig"
20 20
21src_compile() { 21src_compile() {
22 econf || die "econf failed" 22 econf || die "econf failed"
23 emake || die "emake failed" 23 emake || die "emake failed"
24} 24}
25 25