Age | Commit message (Expand) | Author | Files | Lines |
2002-12-11 | - gcc2 is not my friend, given that it can't deal with friend declarations | simon | 2 | -12/+11 |
2002-12-11 | - make it compile for gcc2: step1 | simon | 2 | -10/+9 |
2002-12-11 | max inactive minutes to 1 day - 1440 minutes | harlekin | 1 | -0/+1 |
2002-12-11 | - added bool Thread::isRunning() const | simon | 2 | -0/+8 |
2002-12-11 | - make more use of the Resource::* api for loading the data | simon | 1 | -2/+2 |
2002-12-11 | applied a patch from "Tais M. Hansen" <tais.hansen@osd.dk> to add danish | sandman | 6 | -4/+24 |
2002-12-11 | - centralize more of the skin loading code, so it can be factored out later | simon | 4 | -22/+28 |
2002-12-11 | Added danish translations. | mellen | 1 | -0/+64 |
2002-12-11 | - moved the shared button up/down image variables into the base class | simon | 5 | -22/+16 |
2002-12-11 | Added danish translations. | mellen | 1 | -0/+102 |
2002-12-11 | Added danish translation. | mellen | 1 | -0/+2 |
2002-12-11 | - initialized xine in a background thread. much time is still spend in | simon | 5 | -5/+42 |
2002-12-11 | fix for a stupid bug .. op1 wants to strip the extension, but instead | sandman | 2 | -9/+23 |
2002-12-11 | - added initialize states to MediaPlayerState | simon | 6 | -6/+68 |
2002-12-10 | - added an m_initialized flag and a guard for it, along with an | simon | 2 | -1/+71 |
2002-12-10 | added a little debug output to the image loading routine to aid in finding | sandman | 1 | -0/+2 |
2002-12-10 | - small code cleanup | sandman | 1 | -22/+21 |
2002-12-10 | not needed anymore | sandman | 1 | -15/+0 |
2002-12-10 | not needed anymore (and in the wrong location too) | sandman | 1 | -58/+0 |
2002-12-10 | enabled font-saving -- this will allow TTF -> QPF conversion (together with | sandman | 1 | -1/+1 |
2002-12-10 | - factor out the expensive xine initialization code into a separate method, | simon | 2 | -5/+14 |
2002-12-10 | no need for opieatd anymore | sandman | 3 | -43/+2 |
2002-12-10 | /etc/resumeat is now in /var/run/resumeat | sandman | 1 | -7/+8 |
2002-12-10 | don't use atd anymore - our atd is only simple shell script, so better get | sandman | 1 | -231/+288 |
2002-12-10 | slight bit of rearranging to ensure that the rtc time gets set if using -s re... | kergoth | 1 | -31/+42 |
2002-12-10 | Add -lstdc++ to LIBS explicitly for apps that require it, as we no longer lin... | kergoth | 3 | -3/+3 |
2002-12-10 | Todo depends on libopie | zecke | 1 | -1/+1 |
2002-12-10 | Add OPimResolver | zecke | 1 | -0/+2 |
2002-12-10 | get in sync with HEAD again | zecke | 30 | -164/+1072 |
2002-12-10 | Shut up the compiler | zecke | 4 | -12/+5 |
2002-12-10 | Corrected dependencies | kergoth | 1 | -1/+1 |
2002-12-10 | enable. | mickeyl | 1 | -4/+4 |
2002-12-10 | moving to playlistview after adding to it is annoying some people and me some... | llornkcor | 1 | -2/+6 |
2002-12-10 | - added ThreadUtil::Thread class | simon | 2 | -0/+127 |
2002-12-10 | towards an alpha version | mickeyl | 13 | -12/+605 |
2002-12-09 | - ok, next try for that allocator. stupid gcc2 :( | simon | 1 | -1/+12 |
2002-12-09 | Add a var to pass in libs from teh environment easily.. needed so that the OZ... | kergoth | 59 | -59/+59 |
2002-12-09 | - work around gcc2's stupid STL that requires libstdc++ in the default | simon | 1 | -3/+7 |
2002-12-09 | - removed unused isHeld attribute | simon | 1 | -2/+1 |
2002-12-09 | - hah, the improved design pays off :) switching skins at run-time now | simon | 9 | -61/+87 |
2002-12-09 | - the skin loading code is now centralized. no more duplicated code :) | simon | 4 | -48/+50 |
2002-12-09 | ad-hoc fix | max | 1 | -1/+1 |
2002-12-09 | Added replay function and included own random method for replay functionality | andyq | 5 | -19/+274 |
2002-12-09 | - minor cleanup | simon | 4 | -15/+2 |
2002-12-09 | - reworked the mouse event handling to be much simpler | simon | 4 | -47/+51 |
2002-12-09 | improved display logic | mickeyl | 3 | -23/+65 |
2002-12-09 | - another small cleanup in the mouse handling | simon | 6 | -18/+13 |
2002-12-09 | - apparently gcc2 is too stupid to grok this :-( | simon | 1 | -1/+1 |
2002-12-09 | - another global variable removed | simon | 2 | -3/+3 |
2002-12-09 | - yay, mouseMoveEvent is no more duplicated code :) | simon | 6 | -91/+50 |