Age | Commit message (Expand) | Author | Files | Lines |
2002-12-09 | - replaced currentFileListView method with a variable | simon | 2 | -17/+12 |
2002-12-09 | - use xine_set_param( ..., XINE_PARAM_SPEED, with XINE_SPEED_PAUSE and | simon | 3 | -8/+4 |
2002-12-09 | - Key_Space triggers togglePaused() | simon | 1 | -9/+1 |
2002-12-08 | Fixed saving of new checkbooks and incorrect setting of notes. | drw | 2 | -1/+7 |
2002-12-08 | - synchronizing the button indices a bit more with the audiowidget | simon | 2 | -6/+6 |
2002-12-08 | - switched from inlined logo to png | mickeyl | 2 | -1066/+23 |
2002-12-08 | removed some clumsy workarounds for old (unpatched) libqte's | sandman | 1 | -12/+3 |
2002-12-08 | - merged the two duplicated toggleButton methods into a shared one | simon | 6 | -17/+9 |
2002-12-08 | - oops, forgot to commit this one | simon | 1 | -0/+6 |
2002-12-08 | - some preparations for further code cleanups for paintButton calls | simon | 5 | -14/+17 |
2002-12-08 | - moved the duplicated code for checking whether the mouse is over a | simon | 4 | -12/+12 |
2002-12-08 | - merged xoff/yoff into a QPointe member variable, shared in the base class | simon | 5 | -17/+17 |
2002-12-08 | - made XineControl independent from VideoWidget | simon | 3 | -12/+11 |
2002-12-08 | - share the imgButtonMask member variable in the base class | simon | 5 | -14/+14 |
2002-12-08 | - no need to include audio and videowidget.h here | simon | 1 | -2/+0 |
2002-12-08 | - share the buttons data in a buttons member variable in the base class | simon | 5 | -50/+48 |
2002-12-08 | - #include cleanup | simon | 1 | -7/+0 |
2002-12-08 | - I'm re-using code from the others, so add their copyright :) | simon | 2 | -0/+6 |
2002-12-08 | - unused variables removed | simon | 3 | -39/+1 |
2002-12-08 | - made audioButtons a member variable here, too | simon | 2 | -4/+26 |
2002-12-08 | - made videoButtons a member variable instead of a global one | simon | 3 | -5/+29 |
2002-12-08 | - merged duplicated MediaButton definition into common MediaWidget::Button | simon | 3 | -9/+13 |
2002-12-08 | - minor cleanup | simon | 2 | -10/+15 |
2002-12-08 | - properly shut down xine in the destructor. fixes crashes when switching | simon | 1 | -0/+7 |
2002-12-08 | - when the file list view is visible only enable the play button if there | simon | 3 | -0/+40 |
2002-12-08 | started work on logwindow and hexwindow | mickeyl | 8 | -92/+176 |
2002-12-08 | - pro-file for future integration of the daemon | mickeyl | 2 | -4/+14 |
2002-12-08 | - new networks finally show up in the GUI | mickeyl | 13 | -44/+1448 |
2002-12-08 | macaddress-fix | max | 1 | -4/+19 |
2002-12-07 | Added helpwindow | andyq | 1 | -2/+2 |
2002-12-07 | New | andyq | 2 | -0/+106 |
2002-12-07 | Added dificculty levels to Fly and Gates, bug fixes (height checking), added ... | andyq | 2 | -131/+372 |
2002-12-07 | Upgraded to v1.7 - new menu system, new game types (gates (implemented and wo... | andyq | 2 | -326/+652 |
2002-12-05 | - adapted to xine CVS HEAD | simon | 2 | -32/+37 |
2002-12-05 | - fixed a minor memory leak | simon | 1 | -9/+8 |
2002-12-05 | - turned if ( foo ) delete foo; into straight delete foo; as the if is | simon | 2 | -11/+8 |
2002-12-05 | Fixed missing slot which dropped out :( | andyq | 1 | -0/+1 |
2002-12-05 | Modified OColorButton to pass color to color dialog. Impacts appearance, lau... | drw | 2 | -15/+12 |
2002-12-05 | damn.. wrong thing hehe | llornkcor | 1 | -1/+1 |
2002-12-05 | trying to keep up with tronical.. just removed unused parameters. | llornkcor | 2 | -2/+2 |
2002-12-04 | Added new method to get available space on a volume | andyq | 2 | -1/+24 |
2002-12-04 | Added Available space for destination chosen | andyq | 3 | -19/+84 |
2002-12-04 | Removed beta status and moved to 1.7 | andyq | 1 | -7/+7 |
2002-12-04 | more debugging info for our debugging session... | mickeyl | 1 | -2/+7 |
2002-12-04 | more debug | mjm | 1 | -2/+8 |
2002-12-04 | fit to new sniffer function | mjm | 1 | -1/+1 |
2002-12-04 | implemented send_to_gui | mjm | 2 | -20/+31 |
2002-12-04 | - scanForAudio and scanForVideo is scanFiles in the file list view, so | simon | 2 | -13/+2 |
2002-12-04 | - scannedFiles is no more public | simon | 2 | -20/+4 |
2002-12-04 | - the doclnkset is now fully encapsulated in PlayListFileView, no need | simon | 1 | -1/+0 |