summaryrefslogtreecommitdiffabout
path: root/Makefile.am
Side-by-side diff
Diffstat (limited to 'Makefile.am') (more/less context) (ignore whitespace changes)
-rw-r--r--Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..fb3b5f3
--- a/dev/null
+++ b/Makefile.am
@@ -0,0 +1,16 @@
+SUBDIRS=doc src
+
+all-local: NEWS
+
+NEWS: NEWS.xsl NEWS.xml
+ ${XSLTPROC} -o $@ $^
+
+EXTRA_DIST = NEWS.xml NEWS.xsl
+
+ISSUEFILES = $$(find ${top_srcdir} -type f '(' \
+ -name '*.cc' -or -name '*.h' \
+ ')' ) \
+ ${top_srcdir}/configure.ac
+issues: todo fixme xxx
+todo fixme xxx:
+ @grep --color=auto -in '$@:' ${ISSUEFILES} || true