summaryrefslogtreecommitdiffabout
path: root/Makefile.am
Unidiff
Diffstat (limited to 'Makefile.am') (more/less context) (ignore whitespace changes)
-rw-r--r--Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..fb3b5f3
--- a/dev/null
+++ b/Makefile.am
@@ -0,0 +1,16 @@
1SUBDIRS=doc src
2
3all-local: NEWS
4
5NEWS: NEWS.xsl NEWS.xml
6 ${XSLTPROC} -o $@ $^
7
8EXTRA_DIST = NEWS.xml NEWS.xsl
9
10ISSUEFILES = $$(find ${top_srcdir} -type f '(' \
11 -name '*.cc' -or -name '*.h' \
12 ')' ) \
13 ${top_srcdir}/configure.ac
14issues: todo fixme xxx
15todo fixme xxx:
16 @grep --color=auto -in '$@:' ${ISSUEFILES} || true