summaryrefslogtreecommitdiffabout
path: root/include/Makefile.am
Unidiff
Diffstat (limited to 'include/Makefile.am') (more/less context) (ignore whitespace changes)
-rw-r--r--include/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/include/Makefile.am b/include/Makefile.am
new file mode 100644
index 0000000..3e043d3
--- a/dev/null
+++ b/include/Makefile.am
@@ -0,0 +1,12 @@
1EXTRA_DIST = konforka/pqxx_pile.h
2EXTRA_HEADERS=
3if HAVE_PQXX
4EXTRA_HEADERS += konforka/pqxx_pile.h
5endif
6
7nobase_include_HEADERS = \
8 konforka/exception.h \
9 konforka/basic_wrapper.h konforka/responsible_wrapper.h \
10 konforka/resource_pile.h \
11 konforka/pointer_map.h \
12 ${EXTRA_HEADERS}