summaryrefslogtreecommitdiffabout
path: root/lib/Makefile.am
authorMichael Krelin <hacker@klever.net>2007-09-22 20:56:57 (UTC)
committer Michael Krelin <hacker@klever.net>2007-09-22 20:56:57 (UTC)
commit5cb71518360f865cd4448a083b5d481e6f356a3e (patch) (side-by-side diff)
tree4faeab2b1a1a14c589745be714be18471879e781 /lib/Makefile.am
parent5cfe3f2743c2b2eb2689090516a4e667fd8ca29a (diff)
downloadlibopkele-5cb71518360f865cd4448a083b5d481e6f356a3e.zip
libopkele-5cb71518360f865cd4448a083b5d481e6f356a3e.tar.gz
libopkele-5cb71518360f865cd4448a083b5d481e6f356a3e.tar.bz2
got rid of all pcre wrappers altogether
although all claims against pcre++ make absolutely no sense. But for now I'll live with no wrappers at all. I may reconsider it when implementing more sophisticated discovery mechanisms for upcoming extensions. Signed-off-by: Michael Krelin <hacker@klever.net>
Diffstat (limited to 'lib/Makefile.am') (more/less context) (ignore whitespace changes)
-rw-r--r--lib/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index a68faf6..b008a52 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -5,10 +5,10 @@ INCLUDES = \
${KONFORKA_CFLAGS} \
${OPENSSL_CFLAGS} \
${LIBCURL_CPPFLAGS} \
- ${PCREPP_CFLAGS}
+ ${PCRE_CFLAGS}
libopkele_la_LIBADD = \
${LIBCURL} \
- ${PCREPP_LIBS} \
+ ${PCRE_LIBS} \
${OPENSSL_LIBS} \
${KONFORKA_LIBS}