summaryrefslogtreecommitdiffabout
path: root/lib/Makefile.am
authorMichael Krelin <hacker@klever.net>2007-09-22 20:56:57 (UTC)
committer Michael Krelin <hacker@klever.net>2007-09-22 20:56:57 (UTC)
commit5cb71518360f865cd4448a083b5d481e6f356a3e (patch) (unidiff)
tree4faeab2b1a1a14c589745be714be18471879e781 /lib/Makefile.am
parent5cfe3f2743c2b2eb2689090516a4e667fd8ca29a (diff)
downloadlibopkele-5cb71518360f865cd4448a083b5d481e6f356a3e.zip
libopkele-5cb71518360f865cd4448a083b5d481e6f356a3e.tar.gz
libopkele-5cb71518360f865cd4448a083b5d481e6f356a3e.tar.bz2
got rid of all pcre wrappers altogether
although all claims against pcre++ make absolutely no sense. But for now I'll live with no wrappers at all. I may reconsider it when implementing more sophisticated discovery mechanisms for upcoming extensions. Signed-off-by: Michael Krelin <hacker@klever.net>
Diffstat (limited to 'lib/Makefile.am') (more/less context) (ignore whitespace changes)
-rw-r--r--lib/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index a68faf6..b008a52 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -5,10 +5,10 @@ INCLUDES = \
5 ${KONFORKA_CFLAGS} \ 5 ${KONFORKA_CFLAGS} \
6 ${OPENSSL_CFLAGS} \ 6 ${OPENSSL_CFLAGS} \
7 ${LIBCURL_CPPFLAGS} \ 7 ${LIBCURL_CPPFLAGS} \
8 ${PCREPP_CFLAGS} 8 ${PCRE_CFLAGS}
9libopkele_la_LIBADD = \ 9libopkele_la_LIBADD = \
10 ${LIBCURL} \ 10 ${LIBCURL} \
11 ${PCREPP_LIBS} \ 11 ${PCRE_LIBS} \
12 ${OPENSSL_LIBS} \ 12 ${OPENSSL_LIBS} \
13 ${KONFORKA_LIBS} 13 ${KONFORKA_LIBS}
14 14