summaryrefslogtreecommitdiffabout
path: root/test/Makefile.am
Side-by-side diff
Diffstat (limited to 'test/Makefile.am') (more/less context) (ignore whitespace changes)
-rw-r--r--test/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
new file mode 100644
index 0000000..0dbba65
--- a/dev/null
+++ b/test/Makefile.am
@@ -0,0 +1,8 @@
+noinst_PROGRAMS = test
+
+INCLUDES = -I${top_srcdir}/include/
+
+test_SOURCES = test.cc
+test_LDADD = ${top_builddir}/lib/libopkele.la
+
+EXTRA_DIST=$(addsuffix .html,$(addprefix html/, empty head-in-body hkn-delegate hkn-server hkn in-body))