summaryrefslogtreecommitdiffabout
path: root/test/Makefile.am
authorMichael Krelin <hacker@klever.net>2008-04-05 11:17:33 (UTC)
committer Michael Krelin <hacker@klever.net>2008-04-05 11:17:33 (UTC)
commit04fb190243442e83349f129b523ab747e58100bf (patch) (side-by-side diff)
treeddc28357fbe78b07fd3a5e0aa8088130bf305829 /test/Makefile.am
downloadnapkin-04fb190243442e83349f129b523ab747e58100bf.zip
napkin-04fb190243442e83349f129b523ab747e58100bf.tar.gz
napkin-04fb190243442e83349f129b523ab747e58100bf.tar.bz2
Initial commit into public repository0.0
Signed-off-by: Michael Krelin <hacker@klever.net>
Diffstat (limited to 'test/Makefile.am') (more/less context) (ignore whitespace changes)
-rw-r--r--test/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
new file mode 100644
index 0000000..09c3ed7
--- a/dev/null
+++ b/test/Makefile.am
@@ -0,0 +1,7 @@
+noinst_PROGRAMS = sleeptracker-decode
+
+INCLUDES = -I${top_srcdir}/include/ ${MODULES_CFLAGS}
+LIBS = ${top_builddir}/lib/libnapkin.la
+
+sleeptracker_decode_SOURCES = sleeptracker-decode.cc
+sleeptracker_decode_DEPENDENCIES = ${LIBS}