summaryrefslogtreecommitdiffabout
path: root/configure.ac
Side-by-side diff
Diffstat (limited to 'configure.ac') (more/less context) (ignore whitespace changes)
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index a8aa142..fde326b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -20,6 +20,10 @@ AC_FUNC_REALLOC
AC_WITH_PKGCONFIG
+PKG_CHECK_MODULES([KONFORKA],[konforka >= 0.0.1],,[
+ AC_MSG_ERROR([no proper version of konforka library found, get it at http://kin.klever.net/konforka/])
+])
+
PKG_CHECK_MODULES([KINGATE],[kingate >= 0.0.1],,[
AC_MSG_ERROR([no kingate library found, get it at http://kin.klever.net/kingate/])
])