summaryrefslogtreecommitdiffabout
path: root/test/Makefile.am
authorMichael Krelin <hacker@klever.net>2007-09-14 22:52:54 (UTC)
committer Michael Krelin <hacker@klever.net>2007-09-14 22:52:54 (UTC)
commit5cfe3f2743c2b2eb2689090516a4e667fd8ca29a (patch) (side-by-side diff)
treedd039fad63f518b3befe22e8026385052dca11e8 /test/Makefile.am
parent5f1d69ac7753243b93761944e9444f01d8a7e5dd (diff)
downloadlibopkele-5cfe3f2743c2b2eb2689090516a4e667fd8ca29a.zip
libopkele-5cfe3f2743c2b2eb2689090516a4e667fd8ca29a.tar.gz
libopkele-5cfe3f2743c2b2eb2689090516a4e667fd8ca29a.tar.bz2
test: added more test-cases and improved reporting of failures.
Signed-off-by: Michael Krelin <hacker@klever.net>
Diffstat (limited to 'test/Makefile.am') (more/less context) (ignore whitespace changes)
-rw-r--r--test/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 0dbba65..550078a 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -5,4 +5,7 @@ INCLUDES = -I${top_srcdir}/include/
test_SOURCES = test.cc
test_LDADD = ${top_builddir}/lib/libopkele.la
-EXTRA_DIST=$(addsuffix .html,$(addprefix html/, empty head-in-body hkn-delegate hkn-server hkn in-body))
+EXTRA_DIST=$(addsuffix .html,$(addprefix html/, \
+ empty head-in-body hkn-delegate hkn-server hkn in-body \
+ unclosed-head spaced-links spaced-link-attrs \
+ ))