summaryrefslogtreecommitdiffabout
path: root/test/Makefile.am
Side-by-side diff
Diffstat (limited to 'test/Makefile.am') (more/less context) (ignore whitespace changes)
-rw-r--r--test/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 0dbba65..550078a 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -5,4 +5,7 @@ INCLUDES = -I${top_srcdir}/include/
test_SOURCES = test.cc
test_LDADD = ${top_builddir}/lib/libopkele.la
-EXTRA_DIST=$(addsuffix .html,$(addprefix html/, empty head-in-body hkn-delegate hkn-server hkn in-body))
+EXTRA_DIST=$(addsuffix .html,$(addprefix html/, \
+ empty head-in-body hkn-delegate hkn-server hkn in-body \
+ unclosed-head spaced-links spaced-link-attrs \
+ ))